Jan 19,2009

Forum not working

Posted by with 14,156 Comments

Hey everyone! I had just noticed that our forum it’s not working properly. We’ve changed servers a few days ago, so I guess that is the problem since no one post anything since that day. I already contacted our host, and I hope soon it will repaired.
Sorry for any inconvenient.

Forum repaired! And working normal. If you find any error, please let us know, so we can fix it.
Thanks for your patience!





This entry was posted on Monday, January 19th, 2009 at 5:43 pm and is filed under Forum. You can follow any responses to this entry through the RSS 2.0 feed. Responses are currently closed, but you can trackback from your own site.


14,156 Responses to “Forum not working”

  1. http://www.vincenzolaera.com/?id=402

    The real return in social media comes when targeting and consumer intelligence meet with a savvy marketer and savvy tools. Savvy because they can point highly relevant messaging to those consumers, and reap the benefits. See dark Facebook posts. See Fa…

  2. ニューバランス M1400

    Forum not working « Lion & Lamb Love // A Twilight Fansite

  3. music.nintendo-wiki.de

    Forum not working « Lion & Lamb Love // A Twilight Fansite

  4. Ray Ban Catty Clubmaster lunette RB4154

    The parties take place throughout the fall, culminating in the Debutante Ball on December 27 at the Marriott Harbor Beach.

  5. damage restoration

    Forum not working « Lion & Lamb Love // A Twilight Fansite

  6. investment retirement account

    Forum not working « Lion & Lamb Love // A Twilight Fansite



[Return to FanFusion.Org]